]> git.armaanb.net Git - gen-shell.git/blobdiff - src/CMakeLists.txt
semi-usable!
[gen-shell.git] / src / CMakeLists.txt
index d9c9d54d8289b8ca0d44a0792e487fe14c726c05..188b46b130bacbd278e7d44472aeac311d8822d9 100644 (file)
@@ -26,7 +26,7 @@ add_library (tasksh    STATIC ${tasksh_SRCS})
 add_library (libshared STATIC ${libshared_SRCS})
 add_executable (tasksh_executable main.cpp)
 
-target_link_libraries (tasksh_executable tasksh libshared ${TASKSH_LIBRARIES})
+target_link_libraries (tasksh_executable tasksh libshared ${GEN-SHELL_LIBRARIES})
 
 set_property (TARGET tasksh_executable PROPERTY OUTPUT_NAME "gen-shell")